<!DOCTYPE html><html lang="en"><head><title>FINTECH MEETUP ANNOUNCES IN-PERSON EVENT SCHEDULED FOR MARCH 19-22, 2023 AT ARIA, LAS VEGAS, WHICH IS SET TO BECOME THE BIG ANNUAL Q1 KICKOFF EVENT FOR THE FINTECH INDUSTRY</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=242" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=242" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=242" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kolo-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=242"/><link rel="stylesheet" href="https://gray-kolo-prod.cdn.arcpublishing.com/pf/resources/dist/kolo/css/main.css?d=242"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kolo/favicon.ico?d=242"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420505650"/><meta name="google-play-app" content="app-id=com.graytv.android.kolonews"/><meta name="burst" content="kolo"/><meta property="og:url" content="https://www.kolotv.com/prnewswire/2022/04/11/fintech-meetup-announces-in-person-event-scheduled-march-19-22-2023-aria-las-vegas-which-is-set-become-big-annual-q1-kickoff-event-fintech-industry/"/><link rel="canonical" href="https://www.kolotv.com/prnewswire/2022/04/11/fintech-meetup-announces-in-person-event-scheduled-march-19-22-2023-aria-las-vegas-which-is-set-become-big-annual-q1-kickoff-event-fintech-industry/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="256892514644633"/><meta property="fb:pages" content="39225221502"/><meta property="article:publisher" content="https://www.facebook.com/kolotv/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kolotv.com/pf/resources/images/logo-icons/kolo.svg?d=242"/><meta name="twitter:image" content="https://www.kolotv.com/pf/resources/images/logo-icons/kolo.svg?d=242"/><meta property="og:site_name" content="https://www.kolotv.com"/><meta property="og:title" content="FINTECH MEETUP ANNOUNCES IN-PERSON EVENT SCHEDULED FOR MARCH 19-22, 2023 AT ARIA, LAS VEGAS, WHICH IS SET TO BECOME THE BIG ANNUAL Q1 KICKOFF EVENT FOR THE FINTECH INDUSTRY"/><meta name="twitter:title" content="FINTECH MEETUP ANNOUNCES IN-PERSON EVENT SCHEDULED FOR MARCH 19-22, 2023 AT ARIA, LAS VEGAS, WHICH IS SET TO BECOME THE BIG ANNUAL Q1 KICKOFF EVENT FOR THE FINTECH INDUSTRY"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KOLO8"/><meta name="twitter:creator" content="@KOLO8"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KOLO",
  "url": "https://www.kolotv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kolotv.com/pf/resources/images/logo-off-site/kolo.png?d=242"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kolotv/",
    "https://www.instagram.com/kolo8newsnow/",
    "https://www.twitter.com/KOLO8/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "FINTECH MEETUP ANNOUNCES IN-PERSON EVENT SCHEDULED FOR MARCH 19-22, 2023 AT ARIA, LAS VEGAS, WHICH IS SET...",
  "url": "https://www.kolotv.com/prnewswire/2022/04/11/fintech-meetup-announces-in-person-event-scheduled-march-19-22-2023-aria-las-vegas-which-is-set-become-big-annual-q1-kickoff-event-fintech-industry/",
  "image": "https://www.kolotv.com/pf/resources/images/logo-off-site/kolo.png?d=242",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "FINTECH MEETUP ANNOUNCES IN-PERSON EVENT SCHEDULED FOR MARCH 19-22, 2023 AT ARIA, LAS VEGAS, WHICH IS SET TO BECOME THE BIG ANNUAL Q1 KICKOFF EVENT FOR THE FINTECH INDUSTRY",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kolotv.com/prnewswire/2022/04/11/fintech-meetup-announces-in-person-event-scheduled-march-19-22-2023-aria-las-vegas-which-is-set-become-big-annual-q1-kickoff-event-fintech-industry/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KOLO",
    "url": "https://www.kolotv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kolotv.com/pf/resources/images/logo-off-site/kolo.png?d=242"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-04-11T13:17:00Z",
  "datemodified": "2022-04-11T13:17:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kolo-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=242"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2ifvwqPXE9BFrH8cuq6EjcK57ICvp7Rg1NTbeoWDvSiagk8PzI4p2yLt",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2mja6-J53OCay_8K8iMS2Q7wSZgF28qhyXVzJIAyWanoqXMG2u01MtjGo7uJ_XGzwQYL-zXgDg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 361,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kolotv.com/prnewswire/2022/04/11/fintech-meetup-announces-in-person-event-scheduled-march-19-22-2023-aria-las-vegas-which-is-set-become-big-annual-q1-kickoff-event-fintech-industry/",
        contentId: "CXQ2KHO5HZBKRFWXVVMOFGPVV4",
        contentKewords: [ ],
        contentName: "FINTECH MEETUP ANNOUNCES IN-PERSON EVENT SCHEDULED FOR MARCH 19-22, 2023 AT ARIA, LAS VEGAS, WHICH IS SET TO BECOME THE BIG ANNUAL Q1 KICKOFF EVENT FOR THE FINTECH INDUSTRY",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "04/11/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "11",
        publishedMonth: "04",
        publishedYear: "2022",
        stationName: "kolo",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kolotv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-be2ef4fb-8387-4632-aac2-facd170db05b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="2E2M7-67B4A-DL5Z6-QJNZK-YUVYQ",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"2E2M7-67B4A-DL5Z6-QJNZK-YUVYQ";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxh3tbkysuirkq-f-a4d191e41-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"913331","ak.ai":parseInt("584709",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3c2da11","ak.r":38220,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":45390,"ak.gh":"23.61.10.21","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1649689685","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==SqMf3hsiSPBfkno9k1FVVmGYqgGBJt88iUc94rpEf1m5oXSfpLIjH41PQxuY7BkozUqgdbM87C6LScz3RKHofOw1SyMBEW/4xRStfBijdFTZiE5fo207TunIhVkAjb0HtguAqnAYhx6QE4vrK8ieiz+QLCKXGLsZ3J8bINkKioDGpp3y/8x0iFPf2RHU+d06z6JD+lmz4U4GKL4QaUkZ8PDL+nly+hcLQv6FM342UQTdmn/j9/KIBaVETq+0zze58H/hO9IdksR6kSvCn63xaKTopeKPh0Bk20/eTsRnacFPCB8ZI4gOvwmHMXi0L+7d0YkWgXSCstBkHbURv2hdNiYaH6xGp710eggX6lfKOXeQhB0W6TD8pkezB5Ls8tPBzJAWyeqEb40do7kXDsoaClWXsx29q3Rby6v8P/kOt1k=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kolo.jpg?d=242&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kolo.svg?d=242&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kolo.svg?d=242&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/kolocares/">KOLO Cares</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/where-are-we-now">Where Are We Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/what-matters-to-you">What Matters to You</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/agriculture">Agriculture</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/black-history-month">Black History Month</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/celebrations">Celebrations</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/environment">Environment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/fire">Fire</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/forecast">Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/instagram">Instagram</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/morning-break">Morning Break</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/religion">Religion</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/safety">Safety</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/special-reports">Special Reports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/road-conditions">Road Conditions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/nevada">Wolf Pack</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/traffic">Traffic</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">Sports Caravan</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/kolocares/">KOLO Cares</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-us/">Advertise with Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Election Results navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">KOLO 8 News Now on The CW</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map/">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/reno-nv" rel="noopener noreferrer" target="_blank">Open for Business</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/momseveryday/">MomsEveryday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Your Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/hot-topics/">Hot Topics</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/proud-to-be-local/">Proud to be Local</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic/rtc">RTC</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic/re-know-minute">Re-Know Minute</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/have-a-heart">Have A Heart</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/marshall-realty/">Marshall Realty</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/298/kolo/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KOLO on FACEBOOK" class="p-2" href="https://www.facebook.com/kolotv" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KOLO on INSTAGRAM" class="p-2" href="https://www.instagram.com/kolo8newsnow" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KOLO on TWITTER" class="p-2" href="https://www.twitter.com/KOLO8" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">9 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>FINTECH MEETUP ANNOUNCES IN-PERSON EVENT SCHEDULED FOR MARCH 19-22, 2023 AT ARIA, LAS VEGAS, WHICH IS SET TO BECOME THE BIG ANNUAL Q1 KICKOFF EVENT FOR THE FINTECH INDUSTRY</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Apr. 11, 2022 at 6:17 AM PDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><b><i>Fintech Meetup Acquired by Hyve Group As Part Of Plan </i></b><b><i>To Create The Biggest &amp; Best In-Person And Virtual Fintech Events</i></b></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">NEW YORK</span></span>, <span class="legendSpanClass"><span class="xn-chron">April 11, 2022</span></span> /PRNewswire/ -- Fintech Meetup, the breakout U.S. fintech event which was founded by event industry disruptors and fintech industry insiders, Anil D. Aggarwal and <span class="xn-person">Simran Rekhi Aggarwal</span>, today announced that the next Fintech Meetup will take place in person at the Aria, <span class="xn-location">Las Vegas</span>, on <span class="xn-chron">March 19-22, 2023</span>. The 2023 in-person event follows incredibly successful virtual Fintech Meetup launch events that facilitated more than 50,000 online meetings for over 4,000 individuals from over 2,000 organizations.</p><p class="text | article-text">Fintech Meetup also announced today that it has been acquired by Hyve Group plc (LSE: HYVE:LN), one of the world's leading organizers of international exhibitions, conferences and online networking forums. In connection with the acquisition, Fintech Meetup co-founder, <span class="xn-person">Jonathan Lear</span>, has been appointed President of Fintech Meetup.</p><p class="text | article-text">Fintech Meetup's in-person format will break new ground with many important 'firsts' for fintech events, including:</p><ol class="list | article-list"><li><span>Providing the fintech industry with a big kickoff event in Q1 of each year,</span></li><li><span>Enabling attendees to unlock new opportunities by allowing them to quickly and efficiently connect and collaborate across the entire fintech ecosystem using state-of-the-art event and meetings technology,</span></li><li><span>Attracting and activating a diverse set of industry segments and sub-communities resulting in richer connections, learning opportunities and collaboration for attendees,</span></li><li><span>Offering a far-reaching hub-and-spoke network of co-located events, experiences and activations through industry partnerships across the broad fintech sector,</span></li><li><span>Delivering unprecedented approaches to agenda and schedule development, content coverage, world-class speakers and thought leadership, and</span></li><li><span>Ensuring unmatched value for money and measurable return on investment.</span></li></ol><p class="text | article-text">"Having facilitated over 250,000 requests to meet and 50,000 virtual meetings since we started Fintech Meetup last year, we're now excited to launch in-person events. Our <span class="xn-chron">March 2023</span> Las Vegas event is designed to be the key kickoff event for the entire fintech industry at the beginning of every year, and will enable us to quickly build the biggest and best U.S. fintech events," said <span class="xn-person">Jonathan Lear</span>, Fintech Meetup's co-founder and president.</p><p class="text | article-text">Hundreds of organizations from across the fintech ecosystem are supporting the launch of Fintech Meetup, including:</p><div id="fusion-static-enter:NSOM4JWE4VBHBD6IX4I5M6VUMU" style="display:none" data-fusion-component="NSOM4JWE4VBHBD6IX4I5M6VUMU"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen2" colspan="1" rowspan="1"><ul type="disc"><li class="prnews_li"><span class="prnews_span">ACI Worldwide</span></li><li class="prnews_li"><span class="prnews_span">Agent IQ</span></li><li class="prnews_li"><span class="prnews_span">Akoya</span></li><li class="prnews_li"><span class="prnews_span">Alkymi</span></li><li class="prnews_li"><span class="prnews_span">Alviere</span></li><li class="prnews_li"><span class="prnews_span">Argyle</span></li><li class="prnews_li"><span class="prnews_span">Array</span></li><li class="prnews_li"><span class="prnews_span">ASA Financial</span></li><li class="prnews_li"><span class="prnews_span">Atomic Fi</span></li><li class="prnews_li"><span class="prnews_span">Automation Hero</span></li><li class="prnews_li"><span class="prnews_span">AU10TIX</span></li><li class="prnews_li"><span class="prnews_span">Bain Capital Ventures</span></li><li class="prnews_li"><span class="prnews_span">Bank of America</span></li><li class="prnews_li"><span class="prnews_span">Bankjoy</span></li><li class="prnews_li"><span class="prnews_span">BillGO</span></li><li class="prnews_li"><span class="prnews_span">BOND.AI</span></li><li class="prnews_li"><span class="prnews_span">Boomtown</span></li><li class="prnews_li"><span class="prnews_span">Boomtown</span></li><li class="prnews_li"><span class="prnews_span">Box</span></li><li class="prnews_li"><span class="prnews_span">BrightFi</span></li><li class="prnews_li"><span class="prnews_span">Buckzy Payments Inc.</span></li><li class="prnews_li"><span class="prnews_span">Cashfac</span></li><li class="prnews_li"><span class="prnews_span">CellPoint Digital</span></li><li class="prnews_li"><span class="prnews_span">Chimney (formerly Signal Intent)</span></li><li class="prnews_li"><span class="prnews_span">Citi</span></li><li class="prnews_li"><span class="prnews_span">Citi Ventures</span></li><li class="prnews_li"><span class="prnews_span">CloudCard </span></li><li class="prnews_li"><span class="prnews_span">Column Tax</span></li><li class="prnews_li"><span class="prnews_span">Commerce Ventures</span></li><li class="prnews_li"><span class="prnews_span">Company Capital</span></li><li class="prnews_li"><span class="prnews_span">Credit Union Times</span></li><li class="prnews_li"><span class="prnews_span">CreditSnap</span></li><li class="prnews_li"><span class="prnews_span">CURQL</span></li><li class="prnews_li"><span class="prnews_span">Digital Onboarding</span></li><li class="prnews_li"><span class="prnews_span">Dwolla</span></li><li class="prnews_li"><span class="prnews_span">Emburse</span></li><li class="prnews_li"><span class="prnews_span">Even Financial</span></li><li class="prnews_li"><span class="prnews_span">Extend</span></li><li class="prnews_li"><span class="prnews_span">Faraday</span></li><li class="prnews_li"><span class="prnews_span">Finalytics</span></li><li class="prnews_li"><span class="prnews_span">FinClusive</span></li><li class="prnews_li"><span class="prnews_span">Finexio</span></li><li class="prnews_li"><span class="prnews_span">FintechOS</span></li><li class="prnews_li"><span class="prnews_span">FIS</span></li><li class="prnews_li"><span class="prnews_span">FlexWage Solutions</span></li><li class="prnews_li"><span class="prnews_span">ForwardAI</span></li></ul><p class="prnml4"><span class="prnews_span"> </span></p></td><td class="prngen2" colspan="1" rowspan="1"><ul type="disc"><li class="prnews_li"><span class="prnews_span">FXCintelligence</span></li><li class="prnews_li"><span class="prnews_span">Galileo Financial Technologies</span></li><li class="prnews_li"><span class="prnews_span">Incode Technologies</span></li><li class="prnews_li"><span class="prnews_span">Infinicept</span></li><li class="prnews_li"><span class="prnews_span">Instnt</span></li><li class="prnews_li"><span class="prnews_span">Io</span></li><li class="prnews_li"><span class="prnews_span">J.P. Morgan Chase</span></li><li class="prnews_li"><span class="prnews_span">Lendflow</span></li><li class="prnews_li"><span class="prnews_span">Melio</span></li><li class="prnews_li"><span class="prnews_span">Mercator Advisory Group</span></li><li class="prnews_li"><span class="prnews_span">Microsoft Corporation</span></li><li class="prnews_li"><span class="prnews_span">Mosaik Partners</span></li><li class="prnews_li"><span class="prnews_span">Next Level Ventures</span></li><li class="prnews_li"><span class="prnews_span">Nium</span></li><li class="prnews_li"><span class="prnews_span">NXTSoft</span></li><li class="prnews_li"><span class="prnews_span">Pave.dev</span></li><li class="prnews_li"><span class="prnews_span">Payments Journal</span></li><li class="prnews_li"><span class="prnews_span">Pinwheel</span></li><li class="prnews_li"><span class="prnews_span">Plansmith</span></li><li class="prnews_li"><span class="prnews_span">Plug and Play Tech Center</span></li><li class="prnews_li"><span class="prnews_span">ProcessMaker</span></li><li class="prnews_li"><span class="prnews_span">Prove</span></li><li class="prnews_li"><span class="prnews_span">Qulio</span></li><li class="prnews_li"><span class="prnews_span">Railz</span></li><li class="prnews_li"><span class="prnews_span">Sila</span></li><li class="prnews_li"><span class="prnews_span">Spinwheel</span></li><li class="prnews_li"><span class="prnews_span">Sutton Bank</span></li><li class="prnews_li"><span class="prnews_span">Synctera</span></li><li class="prnews_li"><span class="prnews_span">TenureX</span></li><li class="prnews_li"><span class="prnews_span">The Clearing House</span></li><li class="prnews_li"><span class="prnews_span">The Financial Revolutionist</span></li><li class="prnews_li"><span class="prnews_span">The Stellar Development Foundation</span></li><li class="prnews_li"><span class="prnews_span">ThetaRay</span></li><li class="prnews_li"><span class="prnews_span">Thought Machine</span></li><li class="prnews_li"><span class="prnews_span">Trulioo</span></li><li class="prnews_li"><span class="prnews_span">Upstart</span></li><li class="prnews_li"><span class="prnews_span">Urban FT</span></li><li class="prnews_li"><span class="prnews_span">Veem</span></li><li class="prnews_li"><span class="prnews_span">Veriff</span></li><li class="prnews_li"><span class="prnews_span">Very Good Security</span></li><li class="prnews_li"><span class="prnews_span">Visa</span></li><li class="prnews_li"><span class="prnews_span">Volante Technologies</span></li><li class="prnews_li"><span class="prnews_span">Worldpay from FIS</span></li><li class="prnews_li"><span class="prnews_span">Xtremepush</span></li><li class="prnews_li"><span class="prnews_span">Zolve</span></li></ul></td></tr></table></div></div><div id="fusion-static-exit:NSOM4JWE4VBHBD6IX4I5M6VUMU" style="display:none" data-fusion-component="NSOM4JWE4VBHBD6IX4I5M6VUMU"></div><p class="text | article-text">"With planning for our first in-person FIntech Meetup event well underway, we're thrilled to become part of Hyve, a leading product-focused event organizer, which will support us in accelerating the growth and transformation of all areas of fintech, banking and financial services," added Lear.</p><p class="text | article-text">"The addition of Fintech Meetup to our group delivers on Hyve's goal to acquire market-leading events in large industries that are undergoing dramatic, decades-long, technology-driven changes," said <span class="xn-person">Mark Shashoua</span>, chief executive officer of Hyve. "In a short space of time, Fintech Meetup has delivered significant value to thousands of individuals and organizations across the industry and established itself as a leading hub of the sector. It holds tremendous potential for short- and long-term growth, especially with its first in-person event scheduled to take place in less than 12 months."</p><p class="text | article-text">More information about Fintech Meetup is available at <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3472355-1&amp;h=950392327&amp;u=http%3A%2F%2Fwww.fintechmeetup.com%2F&amp;a=www.fintechmeetup.com" rel="nofollow" target="_blank">www.fintechmeetup.com</a></u>.</p><p class="text | article-text">To apply to speak, go to <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3472355-1&amp;h=554992616&amp;u=https%3A%2F%2Ffintechmeetup.com%2Fapply_to_speak_form.html&amp;a=https%3A%2F%2Ffintechmeetup.com%2Fapply_to_speak_form.html" rel="nofollow" target="_blank">https://fintechmeetup.com/apply_to_speak_form.html</a></u>.</p><p class="text | article-text">To apply to sponsor, go to <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3472355-1&amp;h=4010711745&amp;u=https%3A%2F%2Ffintechmeetup.com%2Fsponsor_form.html&amp;a=https%3A%2F%2Ffintechmeetup.com%2Fsponsor_form.html" rel="nofollow" target="_blank">https://fintechmeetup.com/sponsor_form.html</a></u>.</p><p class="text | article-text"><b>About Fintech Meetup</b></p><p class="text | article-text">Utilizing state-of-the-art event technology, fresh approaches to content and unprecedented partner engagement, Fintech Meetup is building the biggest and best fintech events. Launched as a breakout virtual event in 2021 and 2022, Fintech Meetup will expand into an omnichannel format in 2023 with the introduction of an in-person event in addition to its now established virtual format. The next event will be held at the Aria, <span class="xn-location">Las Vegas</span> on <span class="xn-chron">March 19-22, 2023</span>, establishing Fintech Meetup as the key annual U.S. kickoff event for the fintech industry in Q1. For more information, visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3472355-1&amp;h=950392327&amp;u=http%3A%2F%2Fwww.fintechmeetup.com%2F&amp;a=www.fintechmeetup.com" rel="nofollow" target="_blank">www.fintechmeetup.com</a></u>. Fintech Meetup is a Hyve Group plc (LSE: HYVE: LN) event.</p><p class="text | article-text"><b>About Hyve Group</b></p><p class="text | article-text">Hyve Group plc is a next-generation global events business whose purpose is to bring together and connect entire sector ecosystems from all corners of the globe. We meet our customer needs to learn, network and trade via both market-leading in-person and online events. Hyve Group plc is all about globally consistent best practice and unrivalled quality. Our vision is to create the world's leading portfolio of content-driven, must-attend events delivering an outstanding experience and ROI for our customers. Hyve's market-leading portfolio of global brands include: Shoptalk, <span class="xn-person">Spring Fair</span>, Bett and Mining Indaba. Where business is personal, where meetings move markets and where today's leaders inspire tomorrow's. For more information, visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3472355-1&amp;h=1022252412&amp;u=http%3A%2F%2Fwww.hyve.group%2F&amp;a=www.hyve.group" rel="nofollow" target="_blank">www.hyve.group</a></u>.</p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/fintech-meetup-announces-in-person-event-scheduled-for-march-19-22-2023-at-aria-las-vegas-which-is-set-to-become-the-big-annual-q1-kickoff-event-for-the-fintech-industry-301522635.html">https://www.prnewswire.com/news-releases/fintech-meetup-announces-in-person-event-scheduled-for-march-19-22-2023-at-aria-las-vegas-which-is-set-to-become-the-big-annual-q1-kickoff-event-for-the-fintech-industry-301522635.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Fintech Meetup, LLC</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kolo" style="display:none" data-fusion-component="footer-kolo"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/business/made-in-nevada">Made In Nevada</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/contests">Contests</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/politics/election-results">Election Results</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/">Newsletter</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream2/">KOLO 8 News Now on The CW</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/reno-nv" rel="noopener noreferrer" target="_blank">Open for Business</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KOLO</li><li class="footer-contact | footer-address">4850 Ampere Drive</li><li class="footer-contact | footer-city-state">Reno, NV 89502</li><li class="footer-contact | footer-phone">(775) 351-0214</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KOLO-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kolotv.com" rel="noopener noreferrer" target="_blank">publicfile@kolotv.com - (775) 351-0214</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kolo-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/1626f10a-1a81-4928-8243-b4ba52a849c6/7b2ace62-1658-43ab-8512-289461d3ae71.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kolo" style="display:none" data-fusion-component="footer-kolo"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>